Systemanforderungen

iOS

Nuccess benötigt mindestens die iOS Version 11.0.

Nuclos

Mindestvoraussetzung für den Server ist die Nuclos Version 4.7.0.

Der Nuclos Server muss nicht speziell für die Nutzung von Nuccess vorbereitet werden. Sie benötigen lediglich einen Zugriff, den Sie auch für den Nuclos Webclient verwenden. Geben Sie einfach die URL des Webclients ein und die App ermittelt automatisch die erforderlichen Daten des Servers.